平庄能源股吧通达信新BS决策主图指标公式 行情中心

后台-插件-广告管理-内容页头部广告(手机)
平庄能源股吧通达信新BS决策主图指标公式 行情中心。仓位查询,银行优先股,胜盈配资。

基建投资:平庄能源股吧通达信新BS决策主图指标公式 行情中心通达信新BS决策主图指标公式 行情中心,2020基础大全

基建投资LINETHICK2,COLOR00FFF;DRAWNUMB

DRAWGBK(O>C,RGB(360,0,10),RGB(10,0,1),0,'01',0);CC:IF(CURRBARSCOUNT<18,CONST(REF(C,1)),DRAWNULL),COLOR000000;止赢:1.05*CC,COLOR8000FF;股票止损:0.97*CC,COLOR00F000;V1:=ABS((2*CLOSE HIGH LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); V2:=(1-7/100)*(DMA(CLOSE,V1));V3:=(1 7/100)*(DMA(CLOSE,V1));V5:=MA((LOW HIGH CLOSE)/3,5);支撑点1:REFDATE(V2,DATE),DOTLINE,LINETHICK1,COLORFF0080;摩擦阻力1:REFDATE(V3,DATE),DOTLINE,LINETHICK1,COLOR676767;AAA:=CONST(HHV(H*0.5,90));AA:=(REF(CLOSE,1) REF(CLOSE,2) OPEN)/3;DRAWTEXT_FIX(CURRBARSCOUNT=1,0.8,0.05,1,'今天保护价'),LINETHICK2,COLOR00FFFF;DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.84,0.05,1,AA);DRAWTEXT_FIX(CURRBARSCOUNT=1,0.86,0.05,1,'元');VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));DIR1:=ABS(CLOSE-REF(CLOSE,5));VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);ER1:=DIR1/VIR1;CS1:=ER1*(0.8-2/8) 2/8;CQ1:=CS1*CS1;DIR2:=ABS(CLOSE-REF(CLOSE,10));VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);ER2:=DIR2/VIR2;CS2:=ER2*(0.8-2/24) 2/24;CQ2:=CS2*CS2;STICKLINE(VAR2 < MA(VAR3,6),LOW,HIGH,0,1),COLORLIBLUE;STICKLINE(VAR2 > MA(VAR3,6),LOW,HIGH,0,1),COLORRED;STICKLINE(((OPEN>CLOSE)AND(VAR2CLOSE)AND(VAR2>MA(VAR3,6))),OPEN,(CLOSE-0.03),3.05,0),COLORRED;STICKLINE(((OPENMA(VAR3,6))),OPEN,CLOSE,3.05,1),COLORRED;DRAWICON平庄能源股吧通达信新BS决策主图指标公式 行情中心(CROSS(VAR2,MA(VAR3,6)),(LOW - (LOW*0.01)),23);DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH (HIGH*0.01)),15);PT:=REF(H,1)-REF(L,1);CDP:=(REF(H,1) REF(L,1) REF(C,1)*2)/平庄能源股吧通达信新BS决策主图指标公式 行情中心4;AH:=CDP PT;AL:=CDP-PT;NH:=CDP*2-REF(L,1);NL:=CDP*2-REF(H,1);强:IF(AH>REF(C,1)*1.1,REF(C,1)*1.1,AH)NODRAW;阻:IF(NH>强,(强-CDP)*0.618 CDP,NH)NODRAW,COLORBLUE;M:=IF(AL=1.2 AND Z值<2.6,'轻警','无警'));会计预警信息:=STRCAT('会计预警信息: ',STRCAT(预警信息,STRCAT('-Z值: ',CON2STR(Z值,3))));高品质财产率:=STRCAT(' 高品质财产率: ',CON2STR((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19),2));{理论上越大越好但不一样制造行业有不一样规范};现钱债务比:=STRCAT(' 现钱债务比: ',CON2STR(FINANCE(25)/FINANCE(15),3));{缺长期负债或负债总额,理论上越大越好但不一样制造行业有不一样规范};会计指数:=STRCAT('风险度: ',STRCAT(STRCAT(会计预警信息,高品质财产率),现钱债务比));{详尽}DRAWTEXT_FIX(ISLASTBAR,0.00,0.12,0,总股本总市值),COLORGREEN;DRAWTEXT_FIX(ISLASTBAR,0.00,0.18,0,当今销售业绩),COLORGREEN;DRAWTEXT_FIX(ISLASTBAR,0.00,0.24,0,会计指数),COLORGREEN;DRAWTEXT_FIX(1,0.18,0,0,'主要经营的业务:')COLOR0080FF;DRAWTEXT_FIX(1,0.25,0,0,EXTERNSTR(0,2))COLOR0080FF;DRAWTEXT_FIX(1,0.00,0,0,'隶属地域:')COLOR00FFFF;DRAWTEXT_FIX(1,0.07,0,0,DYBLOCK)COLOR00FFFF;DRAWTEXT_FIX(1,0.00,0.06,0,'行业类别:')COLORFF00FF;DRAWTEXT_FIX(1,0.07,0.06,0,HYBLOCK)COLORFF00FF; DRAWTEXT_FIX(1,0.18,0.06,0,'主题投资:')COLOR0000FF;DRAWTEXT_FIX(1,0.25,0.06,0,EXTERNSTR(0,1))COLOR0000FF;{融胜安全通道}MA3:MA(CLOSE,3),COLOR9000F5,,LINETHICK2;MA18:MA(CLOSE,18),COLOR004284,LINETHICK2;M10:=EMA(C,10);融胜:=M10,COLORRED,LINETHICK1;FF:=ABS((2*CLOSE HIGH LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);DD:=DMA(CLOSE,FF);高抛:(1 14/100)*DD,DOTLINE,COLORGREEN;工作压力:(1 7/100)*DD,DOTLINE,COLORFFFF00;支撑点:(1-7/100)*DD,DOTLINE,COLORBLUE;低吸:(1-14/100)*DD,DOTLINE,COLOR4080FF;中轨:(工作压力 支撑点)/2,DOTLINE,COLORMAGENTA;DRAWTEXT(CURRBARSCOUNT=1,高抛,'高抛'),COLOR00FFFF;DRAWTEXT(CURRBARSCOUNT=1,工作压力,'工作压力'),COLOR00FFFF; DRAWTEXT(CURRBARSCOUNT=1,中轨,'中轨'),COLOR00FFFF; DRAWTEXT(CURRBARSCOUNT=1,支撑点,'支撑点'),COLOR00FFFF;DRAWTEXT(CURRBARSCOUNT=1,低吸,'低吸'),COLOR00FFFF; IF(MA3>=REF(MA3,1) AND MA3>支撑点,MA3,DRAWNULL),COLOR00F7F7,LINETHICK4; {黄金比例}T:=150;TT:=3;N1:=0;高1:=REF(HHV(H,T),TT);低1:=REF(LLV(L,T),TT);H1:=高1-(高1-低1)*0.191;H2:=高1-(高1-低1)*0.382;H3:=高1-(高1-低1)*0.5;H4:=高1-(高1-低1)*0.618;H5:=高1-(高1-低1)*0.809;高:REFDATE(高1,DATE),DOTLINE,COLORRED;一:REFDATE(H1,DATE),DOTLINE,COLORLIGRAY;二:REFDATE(H2,DATE),DOTLINE,COLORLIGRAY;三:REFDATE(H3,DATE),DOTLINE,COLORBROWN;四:REFDATE(H4,DATE),DOTLINE,COLORLIGRAY;五:REFDATE(H5,DATE),DOTLINE,COLORLIGRAY;低:REFDATE(低1,DATE),DO仓位查询,银行优先股,胜盈配资。TLINE,COLORGREEN;TT3:=(CURRBARSCOUNT=5);TT4:=(CURRBARSCOUNT=5 3);DRAWNUMBER(TT3 AND 高,高,高),COLORYELLOW;DRAWTEXT(TT4 AND 高,高*1.01,'顶'),COLORMAGENTA;DRAWNUMBER(TT3 AND仓位查询,银行优先股,胜盈配资。 一,一,一),COLORYELLOW;DRAWTEXT(TT4 AND 一,一*1.01,'0.191'),COLORRED;DRAWNUMBER(TT3 AND 二,二,二),COLORYELLOW;DRAWTEXT(TT仓位查询,银行优先股,胜盈配资。4 AND 二,二*1.01,'0.382'),COLORRED;DRAWNUMBER(TT3 AND 三,三,三),COLORYELLOW;DRAWTEXT(TT4 AND 三,三*1.01,'中'),COLORMAGENTA;DRAWNUMBER(TT3 AND 四,四,四),COLORYELLOW;DRAWTEXT(T基建投资T4 AND 四,四*1.01,'0.618'),COLORRED;DRAWNUMBER(TT3 AND 五,五,五),COLORYELLOW;DRAWTEXT(TT4 AND 五,五*1.01,'0.809'),COLORRED;DRAWNUMBER(TT3 AND 低,低,低),COLORYELLOW;DRAWTEXT(TT4 AND 低,低*1.01,'底'),COLORMAGENTA;{www.aichagu.com 爱查股公式网_通达信指标公式计算}VR2:=(2*CLOSE HIGH LOW)/4; VR3:=IF(YEAR>=2099 AND MONTH>2,0,1); VR4:=LLV(LOW,5);VR5:=HHV(HIGH,4); 股民:=EMA((VR2-VR4)/(VR5-VR4)*100,4)*VR3; 股票庄家:=EMA(0.667*REF(股民,1) 0.333*股民,2)*VR3; LC:=REF(CLOSE,1);RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;DRAWTEXT(CROSS(84,RSI) , HIGH,'←-----逃'),COLORGREEN;VAR2AA:=IF((CLOSE>REF(CLOSE,1)),88,0);VAR4aA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR2AA>0),91,0);DRAWTEXT(FILTER((VAR4aA>90),45),(LOW)*(0.93),'←---胆大搏 '),COLORYELLOW;VAR51:=3;VAR52:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));DRAWTEXT(CROSS(VAR52,VAR51), LOW,'←起动')COLORMAGENTA;

以上就是小编为您带来的关于“基建投资LINETHICK2,COLOR00FFF;DRAWNUMB”的炒股公式,更多内容请关注馨途股票网!

后台-插件-广告管理-内容页尾部广告(手机)
Copyright © 2012-2019 - www.forexstar.com.cn - 网站地图 -sitemap- 京ICP1234567-2号 统计代码
扫二维码
扫二维码
返回顶部