华泰大智慧软件下载通达信超级大黑马指标公式的选股公式如下

后台-插件-广告管理-内容页头部广告(手机)
华泰大智慧软件下载通达信超级大黑马指标公式的选股公式如下。300348,51炒股学习网,鸿达兴业。

600684罗列通达信超级大黑马指标

.

VAR0:=6;
VAR1:=80;
VAR2:=REF(CLOSE,1);
VAR3:=((SMA(MAX((CLOSE - VAR2),0),18,1) / SMA(ABS((CLOSE - VAR2)),13,1)) * 100);
VAR4:=((SMA(MAX((CLOSE - VAR2),0),24,1) / SMA(ABS((CLOSE - VAR2)),20,1)) * 100);
VAR5:=((BARSLAST((VAR4 < 48)) <= 3) AND CROSS(VAR3,VAR4));
VAR6:=((((CLOSE - MA(CLOSE,48)) / MA(CLOSE,20)) * 100) < -12.5);
VAR7:=LLV(LOW,5);
VAR8:=HHV(HIGH,10);
VAR9:=EMA((((CLOSE - VAR7) / (VAR8 - VA华泰大智慧软件下载通达信超级大黑马指标公式的选股公式如下R7)) * 100),4);
VAR10:=EMA(((0.667 * REF(VAR9,1)) + (0.333 * VAR9)),2);
{VAR11:=1011131;
VAR12:=(IF((DATE <= VAR11),VAR6,0) OR IF((DATE <= VAR11),VAR1,0));}
VAR13:=REF(CLOSE,1);
VAR14:=((SMA(MAX((CLOSE - VAR13),0),7,1) / SMA(ABS((CLOSE - VAR13)),7,1)) * 100);
VAR15:=((SMA(MAX((CLOSE - VAR13),0),13,1) / SMA(ABS((CLOSE - VAR13)),13,1)) * 100300348,51炒股学习网,鸿达兴业。);
VAR16:=((BARSLAST((VAR15 < 43)) <= 3) AND CROSS(VAR14,VAR15));
VAR17:=((((CLOSE - MA(CLOSE,43)) / MA(CLOSE,20)) * 100) < -12.5);
VAR18:=LLV(LOW,5);
VAR19:=HHV(HIGH,10);
VAR20:=EMA((((CLOSE - VAR18) / (VAR19 - VAR18)) * 100),4);
VAR21:=EMA(((0.667 * REF(VAR20,1)) + (0.333 * VAR20)),2);
{VAR22:=1011131;
VAR23:=(IF((DATE <= VAR22),VAR17,0) OR IF((DATE <= VAR22),VAR1,0));}
VAR24:=((((0 - (-1 * VAR16)) AND VAR17) AND CROSS(VAR20,VAR21)) AND (VAR20 <= 25));
VAR25:=REF(CLOSE,1);
VAR26:=((SMA(MAX(华泰大智慧软件下载通达信超级大黑马指标公式的选股公式如下(CLOSE - VAR25),0),7,1) / SMA(ABS((CLOSE - VAR25)),7,1))300348,51炒股学习网,鸿达兴业。 * 100);
VAR27:=((SMA(MAX((CLOSE - VAR25),0),13,1) / SMA(ABS((CLOSE - VAR25)),13,1)) * 100);
VAR28:=((BARSLAST((VAR27 < 33)) <= 3) AND CROSS(VAR26,VAR27));
VAR29:=((((CLOSE - MA(CLOSE,33)) / MA(CLOSE,20)) * 100) < -12.5);
VAR30:=LLV(LOW,5);
VAR31:=HHV(HIGH,10);
VAR32:=EMA((((CLOSE - VAR30) / (VAR31 - VAR30)) * 100),4);
VAR33:=EMA(((0.667 * REF(VAR32,1)) + (0.333 * VAR32)),2);
{VAR34:=1011131;
VAR35:=(IF((DATE <= VAR34),VAR29,0) OR IF((DATE <= VAR34),VAR1,0));}
大黑马:((((0 - (-1 * VAR28)) AND VAR29) AND CROSS(VAR32,VAR33)) AND (VAR32 <=25)),NODRAW,COLOR80FF00;
STICKLINE(大黑马,0,3,3,0),COLOR80FF00;
STICKLINE(大黑马,0,3,1.5,0),COLOR80FF00;
STICKLINE(大黑马,0,3,0.8,0),COLOR80FF00;
STICKLINE(大黑马,0,3,0.1,0),COLOR80FF00;
VAR41:=REF(CLOSE,1);
VAR42:=((SMA(MAX((CLOSE - VAR41),0),7,1) / SMA(ABS((CLOSE - VAR41)),7,1)) * 100);
VAR43:=((SMA(MAX((CLOSE - VAR41),0),13,1) / SMA(ABS((CLOSE - VAR41)),13,1)) * 100);
VAR44:=((BARSLAST((VAR43 < 23)) <= 3) AND CROSS(VAR42,VAR43));
VAR45:=((((CLOSE - MA(CLOSE,23)) / MA(CLOSE,20)) * 100) < -12.5);
VAR46:=LLV(LOW,5);
VAR47:=HHV(HIGH,10);
VAR48:=EMA((((CLOSE - VAR46) / (VAR47 - VAR46)) * 100),4);
VAR49:=E300348,51炒股学习网,鸿达兴业。MA(((0.667 * REF(VAR48,1)) + (0.333 * VAR48)),2);
{VAR50:=1011131;
VAR51:=(IF((DATE <= VAR50),VAR45,0) OR IF((DATE <= VAR50),VAR1,0));}
超级大黑马:((((0 - (-1 * VAR44)) AND V华泰大智慧软件下载通达信超级大黑马指标公式的选股公式如下AR45) AND CROSS(VAR48,VAR49)) AND (VAR48 <=25)),NODRAW,COLORRED;
STICKLINE(超级大黑马,0,3,3,0),COLORRED;

600684罗列通达信超级大黑马指标

通达信超级大黑马指标公式的选股公式如下:

1. 单边:油脂价格有效突破前低,但下方空间亦并不太大,不应过分悲观。有空单者继续持有,无单者保持观望。棕榈油难寻利多因素,长线以空头思路对待。豆菜油暂时观望。YbV

后台-插件-广告管理-内容页尾部广告(手机)
Copyright © 2012-2019 - www.forexstar.com.cn - 网站地图 -sitemap- 京ICP1234567-2号 统计代码
扫二维码
扫二维码
返回顶部